Masibus NTS20 Network Time Server
- Brand
- Masibus
- Model number
- NTS20
- Category
- Automation Accessories
Masibus NTS20 network time server: output Description / Connector / Accuracy.
Price and availability on request
Key features
- Accurate, Compact Network Time Server
- 12 Satellite parallel tracking
- USB port for Configuration
- PoE option
- Supporting Timing Protocols: NTP/SNTP NMEA (GPRMC)
- NTP/SNTP
- NMEA (GPRMC)
- NTP v2/v3 With MD5/SHA Authentication
- IPv4, UDP, TCP, SNMP, HTTP,Telnet networking protocols
- Remote Alarm notification by SNMP
Specifications
| Timing Accuracy | < 15 ns with GPS receiver (Receiver is locked on fixed position) |
|---|---|
| Horizontal Position Accuracy | < 10 m |
| Tracking Satellite | 12 parallel channels |
| Input Operating Frequency | 1575.42 MHz L1 C/A code |
| Hot Start | 5 second |
| Warm Start | 38 second |
| Cold Start | 45 second Status LED Power, PPS, GPS lock, Watch dog |
| Time Source | GPS |
|---|
| Antenna Type | Magnetic / Roof Top (Optional) ; 28 dB / Active L1 GPS 40 dB gain |
|---|---|
| Connector | SMA |
| Antenna Cable Type | RG174 / RG 6/RG 11 |
| Operating Temprature | -40 to 85 °C |
| Humidity | 95% |
| Ingress Protection | IP67 |
| Weight | 60 g / 150 g |
| Output Type | Description / Connector / Accuracy |
|---|---|
| NTP | NTPv2/v3/v4 (RFC1119, RFC1305, RFC5905) SNTP (RFC4330, RFC2030, RFC1769) / RJ45 / ±1ms |
| Ethernet Connector Type | 10/100Mbps (RJ45) |
|---|---|
| Supporting TCP/IP and UDP Protocol | IPv4, TELNET, SNMP, DHCP, Web Server |
| Monitoring and Reporting | SNMP v1/v2c trap alarms (can be disabled), status LED |
| NTP / SNTP Client Software | Platform support: Windows 10 & above, Windows server 2016 & above, Unix, Linux, Solaris server for Time Synchronization Using Net T Sync Software |
| Power Adaptor (5V/1A) | 5V DC (MSTB connector) |
|---|---|
| PoE Type | Optional (RJ45 connector) |
| Power Consumption | <2.5W |
| Dimension (in mm) | 27 X 66 X 100 (H X W X L) |
|---|---|
| Mounting | Din Rail, Wall mount |
| Ingress Protection | IP20 |
| Weight | 0.3 Kg approx |
| Operating Temprature | 0 to 55 °C |
|---|---|
| Storage Temprature | -20 to 80 °C |
| Humidity | 20-90% non-condensing |
| Applications | Various security devices such as IP Camera, CCTV, DVR, NVR, biometric identification devices, Access control system, Microsoft Windows, Linux, Servers/Clients, workstations and network infrastructure, Automation Systems, SCADA, Network Monitoring and Control Systems (PLC/DCS) |
|---|---|
| Industries | Security and Surveillance Industry, Automation Industry |
Specifications are from the manufacturer's published information. Confirm critical values with us or the datasheet before ordering.